Ładowanie...
0 lajków
7 komentarzy
0 filmów
0 przesłanych
0 obserwujących
  • Default

    It's nice but the whole FBI CIA building idea is not realistic, in reality most cities like L.A for example have a federal building and it doesn't say FBI on the building and as far the CIA I have never even seen a CIA building in a city after all it's a covert organization the only one that is really known is the HQ in Langley I'm just gonna stick with the lore building since they don't exist either lol

    marzec 25, 2019
  • Default

    So than the latest Scriphook only works with the nativetrainer and that's it?

    styczeń 17, 2019
  • Default

    gtawise
    Ok so we need to wait for another update for Scripthook V? the one I got is 1604.0 released 12/18, so far the only ASI I can load is NativeTrainer all others asiloader reports failed to load, I'm considering trying one more time to revert to 1493 via Rage Plugin Hook but last time I tried I couldn't get the game to work. Thanks for any help.

    styczeń 17, 2019
  • Default

    So I installed the adjuster like your supposed to, modified the gameconfig file and swapped gameconfig file, but RPH crashes with that gameconfig file, just so were clear this fix is for the "ERR_MEM_EMBEDDEDALLOC_ALLOC Game memory error" ? that says restart your game or something like that, is the error due to the gameconfig not being able to handle too many vehicles? That's what it says in a Reddit post I read As far as mods , I don't have anything but EUP and RDE installed so I don't get it, any ideas or suggestions?

    Thanks

    styczeń 05, 2019
  • Default

    I have the latest FiveM I tried both the multi and singleplayer, press F8 console loads I type "invoke...." like the instructions say and the console comes back that there is no such command, does invoke no longer worth the latest release of FiveM Thanks

    grudzień 11, 2018
  • Default

    @LucasBlade Do you mean RPH? I did see the pinned comment downloaded the newer version, still nothing when I press F 11 I guess I'll try removing RPH and see if that does the trick, thanks

    czerwiec 25, 2017
  • Default

    I can't get it to work I press F 11 and nothing, I took out ASI and OpenIV in case that was the problem, downloaded both the scripthook and NativeUI from Github and nothing, I have RPH installed but I'm not using it with it, do I have to remove it? I'll try to get a screen shot of my directory if anyone can help. Thanks

    czerwiec 24, 2017